İkinokta Üstüste Noktalı Virgül Anlamları – Temel Excel #02

Temel Excel de İkinokta Üstüste Noktalı Virgül konusunu excel menülerden yada mause ile kendi otomatik yaptığı ama bu işte uzmanlaşmaya başladıkça bu işlemlerin ne olduğunun bilinesi gereken temel excel işlemlerinden bahsedeceğim. Bu kavramlarda ilk olarak bilmemiz gereken ARASINDA dediğimizde yani İkinokta Üstüste işaretini anlayacağım. Daha sonrada VE dediğimizde de yani Noktalı virgül işaretini anlatacağım. Excel’in temelini kavrarken exceldeki tüm işlevlerini seçim yaptığımızda : ve ; karakterleri ile seçim yapılır. =Sayfa1!$B$5:$I$34  gibi karakterlerle karşılaşmışızdır. Ancak buradaki ifadelerin anlamlarını bilmeden Excel’in özelliklerini anlatırsak excel’in temelini sağlam oturtmamışız demektir. Excel’de kullanılan bu işlevleri (formül, grafik vs.) kullanmadan önce formüldeki bu ifadeleri anlamak gerekiyor. İşte İkinokta Üstüste Noktalı Virgül Anlamları  makalemde sizlerde işin temel kısmından bahsetmek istiyorum.

! (Ünlem)  Sayfa

! işareti Aynı excel dosyasındaki başka bir sayfadan geldiğini ifade etmektedir. Örneğin =Sayfa1!B5 formülünde başka =Sayfa5’deki B5 hücresini adres göstermektedir.

İkinokta Üstüste – ARASINDA

Formülde B05-B10 Dikey Arasinda Seçimi

Örneğin B5:B10 şeklinde bir formül görürseniz B5 hücresi ile B10 hücresi arasını ifade etmektedir. Örneğin bir fonksiyonla bu adresleme seçildiğinde =TOPLA(B5:B10) formülü B5 ile B10 arasındaki sayısal rakamları toplamış olacaktır.

 

 

 

 

Formülde B5-F5 Yatay Arasında Seçimi

Ancak verdiğim örnekte alt alta olarak verilmiştir. Aynı şekilde yatay olarak B5:F5 seçtiğimizde adresin konumundan dolayı excel yatay bir seçim işlemi yapacaktır.

B5:F10 Tablo Dizisi

Önceki iki örnekte formül dikey veya yataydı. Ancak  B5:F10 olarak dediğimizde formülde adresi belirtilen hücreleri tablo şeklinde köşeleri referans olarak şekildeki gibi tablo olacak şekilde seçim yapar.

 ; (Noktalı Virgül)  VE

Formülde Noktalı Virgül VE KavramıFormülde İki Ayrı Dikey Tablo Dizi Seçimi

İkinokta üstüste işaretinde verilen hücre arasında seçim yapmaktaydı. Önceki örneğin devamında ;D5 yazdığımızda ise arasında değil farklı bir hücreyi de seçim yapmış oluruz. D5:D10 diye devam edersek ki ayrı blok seçimi yapmış olacağız. Tüm anlattıklarımda aşağıdaki şekilde birkaç farklı kombinasyon örneklerle konumuzu tamamlayalım.

Formülde İki ayrı Sayfadaki değerler Seçimi

Bu örnekte B5:F5 aralığı seçilir ve ( ; ) Sayfa1’deki B5:F5 hücresi seçilmektedir. Farklı sayfadan olduğunu ! işareti ile belirlenmektedir.

Formülde iki ayrı dikey ve yatay tablo dizisi seçimi

Bu örnekte de farklı seçimlerle farklı tablo aralıkları seçimi yapılmıştır.

Sonuç

Bu kavramlarla örneğin bir fonksiyon kullanarak seçim işleminde bu anlattığım mantık ile düşünüp analiz edersek yapacağımız hesaplamalarda çok daha doğru işlem yapmış olacaksınız. Biraz önce yazdığım aralıkları örneğin =TOPLA(B5:D13;F5:I7) şeklinde yazarsak bu hücrelerdeki sayısal ifadeleri toplama işlemi yapacaktır. Bir sonraki konumuzda bu temel seviyede fonksiyonların yapısı ve kullanma mantığından bahsedeceğim.

Beni dinlediğiniz için teşekkür ederim.

Cevap bırakın

This site uses Akismet to reduce spam. Learn how your comment data is processed.