DOKUMANISTAN.COM
|| İÇERİK

Excel EYOKSA Fonksiyonu

|| İÇERİK

Excel EYOKSA Fonksiyonu (Excel ISNA Function) bir değerin #YOK hatası verip vermediğini kontrol eder. Bunun dışında oluşan hatalı kontrol etmez. Eğer bir değerde #YOK hatası görürse DOĞRU görmezse YANLIŞ değeri döner.

EYOKSA Fonksiyonunun diğer Hata Yakalama Formüllerinden Farkı

EYOKSA sadece #YOK değerini yakalar.  Diğer hata yakalayan formüller ise aşağıdadır ve EYOKSA Fonksiyonuna göre hata yakalaması farklıdır. Şöyle ki;

EYOKSA Fonksiyonu Nerede?

EYOKSA BİLGİ fonksiyonları altında kategorize edilir. Formüller Sekmesinde Tüm İşlevler Altındaki BİLGİ grubundadır.

EYOKSA Fonksiyonu Nerede?

EYOKSA Fonksiyon Parametreleri

EYOKSA Fonksiyon Parametreleri

Kullanım Notları

  • Kullandığınız formüllerde #YOK hatası görmek istemezseniz formülün dışına kullanabilirsiniz.

=EĞER(EHATA(değer);”Hata Verdi”; Hata Vermedi.”)

  • #YOK değeri en çok DÜŞEYARA’da değerler eşleşmediğinde çıkar. Eğer #YOK değeri yerine istediğiniz bir değer görmek isterseniz DÜŞEYARA Fonksiyonunun dışına EHATA ve EĞER Fonksiyonu kullanabilirsiniz.

=EĞER(EHATA(DÜŞEYARA(A1;B1:C5:1;0));”Hata Verdi”; Hata Vermedi.”)

Excel Dosya Download Makalede kullandığımız çalışma kitabını buradan indirebilirsiniz.

EYOKSA Fonksiyon Örnekleri

Hiç yazı bulunamadı.

#ISNA #EYOKSA #ISNAFunction #EYOKSAFonksiyonu #excelFunction #excelFormul #advancedExcel #ileriExcel #excel #excelDersi #excelKursu #excelEğitimi

İlgili Aramalar

  • Excel #YOK Hatalarını yakala
  • düşeyara yok hatası yerine 0
  • excel #yok yerine boşluk
Mustafa ÇETİN
Mustafa ÇETİN

Yorumlar - Excel EYOKSA Fonksiyonu için

Yorum bırakın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.