Merhaba, Ben Mustafa ÇETİN. Amacım Office Uygulamaları özellikle Excel’de daha hızlı çalışmanıza yardımcı olacak yöntemleri sizlerle paylaşmak. 

12 Yıldır Microsoft Office Eğitim ve Danışmanlığı yapıyorum.

İletişim

Excel ESAYIYSA Fonksiyonu

Table of Contents
|| İÇERİK
|| İÇERİK

Excel ESAYIYSA Fonksiyonu (Excel ISNUMBER Function) sayısal değerleri tespit etmek için kullanılır. Eğer hedef hücre sayı ise DOĞRU, sayı değilse YANLIŞ değeri döner.

ESAYIYSA Fonksiyonu Nerede?

ESAYIYSA fonksiyonu BİLGİ fonksiyonları altında kategorize edilir. Formüller Sekmesinde Tüm İşlevler Altındaki BİLGİ grubundadır.

ESAYIYSA Fonksiyonu Nerede?

ESAYIYSA Fonksiyon Parametreleri

ESAYIYSA Fonksiyon Parametreleri

Kullanım Notları

  • Bazı durumlarda metin tipinde olan sayısal değerler olabilir. Özellikle veri tipinin önemli olduğu durumlarda sayısal değeri kontrol etmek için kullanabilirsiniz.
  • DÜŞEYARA Fonksiyonunda iki ayrı tabloyu eşleştirmek için veri tipleri aynı olmalıdır. Eşleşen alanların sayı ise ESAYIYSA formülü ile kontrol etmek gerekir.
  • Metinsel kontrollerde EMETİNSE fonksiyonunu kullanabilirsiniz.
  • Tarihsel değerler de temelinde sayısaldır. ESAYIYSA fonksiyonu ile tarihi, zamanı ve sayısalı birbirinden ayırt edemez. Sayı, Tarih ve Saat değerlerinin sayısal olduğunu ifade eder. Bunun için ayrı bir formül yazılmalıdır.

Tarih Tipi Örneği

=EĞER(DEĞİL(EHATALIYSA(TARİHSAYISI(METNEÇEVİR(B16;”gg.aa.yyy”))));”Veri Tarih Tipindedir”;”Veri Tarih Değildir”)

Saat Tipi Örneği

=EĞER(DEĞİL(EHATALIYSA(TARİHSAYISI(METNEÇEVİR(B19;”ss:dd”))));”Veri Saat Tipindedir”;”Veri Saat Tipinde Değildir”)

Excel Dosya Download Makalede kullandığımız çalışma kitabını buradan indirebilirsiniz.

ESAYIYSA Fonksiyon Örnekleri

Excelde Hücre İçinde Kelime Arama
Exceldeki hücre içerisindeki cümlede bir Kelime Arama yapmak isterseniz temel olarak BUL veya MBUL fonksiyonu ile bu işlemi yapabilirsiniz. Ancak ...
Daha Fazlasını Oku
Veri Doğrulama Tarih Fonksiyonu
Veri doğrulama serisinde tarih formülleri ile ilgili bir örnek vermek istiyorum. Excelde kullanıcılara istediğiniz tarih aralığında bir değer girmesini sağlayabilirsiniz ...
Daha Fazlasını Oku

#ISNUMBER #ESAYIYSA #ISNUMBERFunction #ESAYIYSAFonksiyonu #excelFunction #excelFormul #advancedExcel #ileriExcel #excel #excelDersi #excelKursu #excelEğitimi

Yorum Yap

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Son Makaleler

Mustafa ÇETİN
Excel TÜR Fonksiyonu

Excel temel yapısını oluşturan veri tipleri vardır. Exceldeki tüm işler bu veri tiplerine göre kurgulanmış veya tasarlanmıştır. Birçok yazımda da veri tiplerin önemine yer vermiştim. Excel

Mustafa ÇETİN
Excel ÇİFTMİ Fonksiyonu

Excel ÇİFTMİ Fonksiyonu (Excel ISEVEN Function) sayısal değerin tek ve çift sayı olduğunu tespit eder. Eğer sayı çiftte DOĞRU değeri, tekse YANLIŞ değeri döner. TEKMİ

Centos'da Komutlarla VMware Tools Kurulumu
Mustafa ÇETİN
Komutlarla Install VMware Tools Kurulumu

VMware ile imkan bulamadığımız Linux, Mac gibi işletim Sistemi kurduğumuz bir program. Kullandığımız İşletim Sisteminden sanal makinede kullandığımız işletim sistemine dosya transferi yapmak için Install VMware