DOKUMANISTAN.COM
|| İÇERİK

Sütun İçinde DÜŞEYARA ile Karşılığını Getirme

Soru Cevap Bölümü
|| İÇERİK

HALİL ATASEVER sordu

Excel Soruları

Merhabalar ,

Aşağıdaki konuda yardımcı olabilir misiniz ?

SAYFA 1

AB
1SÜT770.01
2PEYNİR770.02

SAYFA 2

AB
1BİR KİLO SÜT ALINMIŞTIR.BU SÜTUNA SAYFA1 DEN ARAMA YAPARAK İÇİNDE SÜT GEÇİYORSA EĞER KARŞINA İLGİLİ KOD OLAN 770.01 GETİRMESİNİ İSTİYORUZ
2BİR KİLO PEYNİR ALINMIŞTIR.BU SÜTUNA SAYFA1 DEN ARAMA YAPARAK İÇİNDE PEYNİR GEÇİYORSA EĞER KARŞINA İLGİLİ KOD OLAN 770.02 GETİRMESİNİ İSTİYORUZ

 

Excel Cevapları

Merhaba

Düşeyara formülü kuralı gereği iki tabloda aynı değerin olduğu sütun olması gerekiyor. O yüzden önce Sayfa2’de de SÜT ve PEYNİR yazan bir alan olmalı. Sayfa2 A Kolonundaki alan ile birebir uyumu olmadığı için bu değer ile eşleşilemez.

Tam ters bir işlem isteseydiniz. Yani Sayfa1’de “Bir kilo Süt Alınmıştır” yazıp Sayfa 2’de süt yazılsa idi. o zaman Süt kelimesini aratıp sonra da DÜŞEYARA yaptırabilirdik.

Ben gene aşağıdaki gibi çözüm önerisi yazıyım. Sorunuzun çözümü bu değilde biraz daha detay bilgi verirseniz yardımcı olurum.
=DÜŞEYARA(B2;Sayfa1!A2:B3;2;0)

Mustafa ÇETİN
Mustafa ÇETİN

Yorumlar - Sütun İçinde DÜŞEYARA ile Karşılığını Getirme için

Yorum bırakın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.