DOKUMANISTAN.COM
|| İÇERİK

Hücre Değeri Diğer hücrelerin Şartına Bağlı Otomatik Değişmesi

Soru Cevap Bölümü
|| İÇERİK

Fethi BAKIMOĞLU sordu

Excel Soruları

Öncelikle iyi akşamlar

emeklerinizden ve öğretilerinizden dolayı teşekkür etmek istiyorum. Çözemediğim kurgulayamadığım bir sorunum var bu konuda bana yardımcı olabilir misiniz?

Belirlediğimiz bir Hücre değerinin diğer hücre değer(lerine) bağlı olarak istenilen değer oluşana kadar istenen şarta bağlı olarak otomatik değişmesi

Umarım sorunumu anlatabilirim.

 

Sorunumu anlatabilmek için Aşağıda hazırlamaya çalıştığım tabloyu paylaşıyorum

ABCDE
Sabit (değişmeyecek sayısal alanlar)Aşağıdaki şarta bağlı değişmesini istediğim alanlarToplam DeğerSonuç
31C3 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C3*B3=+D3-$C$12
45C4 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C4*B4=+D4-$C$12
58C5 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C5*B5=+D5-$C$12
615C6 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C6*B6=+D6-$C$12
73C7 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C7*B7=+D7-$C$12
87C8 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C8*B8=+D8-$C$12
94C9 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C9*B9=+D9-$C$12
106C10 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C10*B10=+D10-$C$12
119C11 hücrelerine öyle bir değer gelmeli ki Sonuç sütunu 0 değerinden büyük olsun.=+C11*B11=+D11-$C$12
Toplam=TOPLA(C3:C11)

 

Excel Cevapları

 

Merhabalar, Gecikme için kusura bakmayın. Yoğunluktan bakamadım.

Öncelikle İlginize teşekkür ederim.  C Hücresine Eğer kontrolü yapabiliriz. Ancak hangi alanda kontrol yapabileceğimizi anlamadım

Şöyle ki;

B Hücresindeki değer ile kontrol yaparak formülü yazıyorum. Mantık olarak ta B2 hücresindeki değer 0’dan  küçük olursa 0 değerinden Küçük yazacak. Siz kendinize göre Çift tırnak içini değiştirebilirsiniz.

Eğer sıfır değerinden büyükse o değeri aynen yazacak.

 

=EĞER(B2<0;”0 Değerinden Küçük”;B2)

 

Eğer farklı bir durumsa istediğiniz durumu biraz daha açıklarsanız yeniden yardımcı olabilirim.

Mustafa ÇETİN
Mustafa ÇETİN

Yorumlar - Hücre Değeri Diğer hücrelerin Şartına Bağlı Otomatik Değişmesi için

Yorum bırakın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.