|| İÇERİK

Excel HATA.TİPİ Fonksiyonu

|| İÇERİK

Excelde en çok formüllerden yararlanıyoruz. Ancak bazen formüllerde hata alırız.  Excel HATA.TİPİ Fonksiyonu (Excel ERROR.TYPE Function) fonksiyonu aşağıdaki Hata Kod Tablosunda hata koduna karşılık gelen sayı değeri döndürmektedir. Eğer formülde hata yoksa #YOK değeri dönecektir.

Hata Kod Tablosu

HATASONUÇSONUÇ FORMÜLÜHATA METNİ
#BOŞ!1=HATA.TİPİ(A3)=TOPLA(H10 I10)
#SAYI/0!2=HATA.TİPİ(A4)=5/0
#DEĞER!3=HATA.TİPİ(A5)=1000+”1100 YTL”
#BAŞV!4=HATA.TİPİ(A6)=#BAŞV!+C4
#AD?5=HATA.TİPİ(A7)=excel+1
#SAYI!6=HATA.TİPİ(A8)=1000^500
#YOK7=HATA.TİPİ(A9)=DÜŞEYARA(A9;C2:C6;1;0)
#HESAPLA!14=HATA.TİPİ(A10)=FİLTRE(C3:C9;C3:C9=”DOKUMAN”)

HATA.TİPİ Fonksiyonu Nerede?

Bu fonksiyon BİLGİ fonksiyonları altında kategorize edilir. Formüller Sekmesinde Tüm İşlevler Altındaki BİLGİ grubundadır.

HATA.TİPİ Fonksiyonu Nerede?

HATA.TİPİ Fonksiyon Parametreleri

HATA.TİPİ Fonksiyon Parametreleri

Excel Dosya Download Makalede kullandığımız çalışma kitabını buradan indirebilirsiniz.

HATA.TİPİ Fonksiyon Örnekleri

Hiç yazı bulunamadı.

#ERROR.TYPE #HATA.TİPİ #ERROR.TYPEFunction #HATA.TİPİFonksiyonu #excelFunction #excelFormul #advancedExcel #ileriExcel #excel #excelDersi #excelKursu #excelEğitimi

Mustafa ÇETİN
Mustafa ÇETİN

Yorumlar - Excel HATA.TİPİ Fonksiyonu için

Yorum bırakın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir