DOKUMANISTAN.COM

Soru Sor

DOKUMANISTAN > Soru Sor
0
0
  • Yorum yapabilmek için yapmanız gerekli
0
0

merhabalar

birden fazla hücreyi toplatmak istiyorum fakat satır yada stun eklenince veya silinince bu formül başvuru (#BASV) hatası gibi hatalar almak istemiyorum birden çok yol denedim ama her seferinde hata veriyor aşağı yolları yazarak belirticem buna bir çözüm acil iletebilir misiniz?

istenilen sonuç : =TOPLA(A1:A5) dedigimdeki gibi sonuc istiyorum yani 1 ile 5 arasını topluyor fakat silersemde eklersemde formülü güncelleyerek hata yerine dogru sonuç veriyor fakat belli bir öbek seçmem gerekiyor yani aralık seçemiyorum ama bana aralık lazım aralıkdaki denedigim ve olmayan yolları belirticem alt tarafta

1.yol : =TOPLA(A1;A3;A5;A7) YADA =TOPLA(A1+A3+A5+A7) her iki formüldede sonuç hata çıkıyor mesala a3 hücresini komple satır yada stun olarak silersem çıkan formül sonucu =TOPLA(A1+#BASV+A5+A7) gibi oluyor görünen yüzdeki sonuç ise #BASV hatası oluyor

2.yol : = dolaylı ve adres formülleri ile bire bir kordinat aldırarak tam istedigim oldu silindiginde alttaki geliyor formül hatasız devam ediyordu fakat satır yada stun eklendiginde hata yada boş değer veriyor çözüm olmadı

özet ;

satır için silme : A2 A4 A6 satırlarını toplatıcam A4 satırını komple seçip silicem bana A2 A6 toplayan hata vermeyen formül lazım

satır için ekleme : A2 A4 A6 satırlarını toplatıcam A1 ile A6 arasına tüm satırı seçerek bir satır eklicem formül hatasız o satırıda ekleyerek sonuç vercek formül lazım

stun için silme : A1 C1 E1 sutunları toplancak C1 sutunu komple seçip silince A1 E1 toplayıp hatasız sonuç vercek formül lazım

stun için ekleme : A1 C1 E1 sutunları toplatıcam A1 ile E1 arasına tüm stunu seçerek bir stun eklicem formül hatasız o stunu ekleyerek sonuç vercek formül lazım

not : silinmemesi lazım yada etopla çoketopla gibi basit ilk akıla gelenlerin hepsini denedim ne yazık ki olumsuz sonuç

=TOPLA(A1:A5) istedigim sonuç veren formülün teklisi sitelerde yazan çözüm =TOPLA(A1;A3;A5;A7) bu fakat bu da olumsuz sonuç

yardımlarınızı acil belirtirseniz sevinirim şimdiden teşekkürler

  • Yorum yapabilmek için yapmanız gerekli
1 sonuç gösteriliyor
Cevabınız
İsim*
E-mail*
Mustafa ÇETİN
Mustafa ÇETİN
Office Eğitmeni